The problem with fraps

View previous topic View next topic Go down

The problem with fraps

Post by Drip on Tue 10 Jan 2012, 8:18 pm

fraps does not work. run a program, but in-game FPS IS NOT visible (the one with yellow numbers)
avatar
Drip
Member
Member

Messages : 7
Glasses : 23
Standing : 4
Registered : 2012-01-09

Back to top Go down

Re: The problem with fraps

Post by Гость on Tue 10 Jan 2012, 10:19 pm

Hey man. Try reinstalling the program.
Or just do a screen play!
::):
avatar
Гость
Guest


Back to top Go down

Re: The problem with fraps

Post by Heyro on Tue 10 Jan 2012, 10:21 pm

So you have fraps does not work? Or just does not show FPS? Come in fps-overlay and select the angle display FPS. :Ooo:
avatar
Heyro
Administrator
Administrator

Messages : 244
Glasses : 35059
Standing : 394
Registered : 2010-02-22

http://www.deezer.com/profile/750437615

Back to top Go down

Re: The problem with fraps

Post by Drip on Tue 10 Jan 2012, 10:23 pm

Genetic wrote:So you have fraps does not work? Or just does not show FPS? Come in fps-overlay and select the angle display FPS. :Ooo:

Genetic, at me everything is fine
Do not know why not working :>:(
avatar
Drip
Member
Member

Messages : 7
Glasses : 23
Standing : 4
Registered : 2012-01-09

Back to top Go down

Re: The problem with fraps

Post by Heyro on Tue 10 Jan 2012, 10:58 pm

Will delete your old program and install it.Here
avatar
Heyro
Administrator
Administrator

Messages : 244
Glasses : 35059
Standing : 394
Registered : 2010-02-22

http://www.deezer.com/profile/750437615

Back to top Go down

Re: The problem with fraps

Post by Fallers on Tue 10 Jan 2012, 11:02 pm

Hello ... I have a problem with Fraps 2.9.4 (build 7037), and specifically it does not record sound ... the video says, but no sound ... in the application settings screen shot video ... please help me fix ... : ⭕
avatar
Fallers
Member
Member

Messages : 10
Glasses : 16
Standing : 4
Registered : 2010-03-15

Back to top Go down

Re: The problem with fraps

Post by Heyro on Tue 10 Jan 2012, 11:22 pm

Fallers wrote:Hello ... I have a problem with Fraps 2.9.4 (build 7037), and specifically it does not record sound ... the video says, but no sound ... in the application settings screen shot video ... please help me fix ... : ⭕

Follow here - Sound Effect> Mixer
Set up under a
reproduction

Realtek HD Audio output : Wave > SW Synth > Front > Rear (It's there in the first column set up an automatic)
And we need to configure the second column and go to it
Record : CD Volume> Mic Volume> Line Volume They put a cross And include Stereo Mix : :mrgreen: :dddd:

avatar
Heyro
Administrator
Administrator

Messages : 244
Glasses : 35059
Standing : 394
Registered : 2010-02-22

http://www.deezer.com/profile/750437615

Back to top Go down

Re: The problem with fraps

Post by Fallers on Tue 10 Jan 2012, 11:25 pm

Yes yes yes thank you very much have happened to you !!!!!!! :PPP:
avatar
Fallers
Member
Member

Messages : 10
Glasses : 16
Standing : 4
Registered : 2010-03-15

Back to top Go down

Re: The problem with fraps

Post by LordJackhammer on Thu 12 Jan 2012, 3:19 pm

Problems of testing 3D :Ooo:
avatar
LordJackhammer
Member
Member

Messages : 12
Glasses : 20
Standing : 3
Registered : 2010-03-15

Back to top Go down

Re: The problem with fraps

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

Permissions in this forum:
You cannot reply to topics in this forum